» Ubuntu » Packages

Error

two or more packages specified (kingston-update-notifier precise)