» Ubuntu » Packages » trusty-updates » Source » libs » eglibc
trusty  ] [  trusty-updates  ]

Source Package: eglibc (2.19-0ubuntu6.14)

Links for eglibc

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • GNU Libc Maintainers (Mail Archive)
  • Clint Adams
  • Aurelien Jarno
  • Adam Conrad

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
eglibc-source
Embedded GNU C Library: sources
glibc-doc
Not available
libc-bin
Not available
libc-dev-bin
Not available
libc6
Not available
libc6-amd64
Not available
libc6-dbg
Not available
libc6-dev
Not available
libc6-dev-amd64
Not available
libc6-dev-i386
Not available
libc6-dev-x32
Not available
libc6-i386
Not available
libc6-pic
Not available
libc6-prof
Embedded GNU C Library: Profiling Libraries
libc6-udeb
Not available
libc6-x32
Not available
libnss-dns-udeb
Not available
libnss-files-udeb
Not available
multiarch-support
Not available
nscd
Not available

Other Packages Related to eglibc

  • build-depends
  • build-depends-indep
  • adep: gettext
    Package not available
  • adep: dpkg-dev (>= 1.16.0)
    Package not available
  • adep: bzip2
    Package not available
  • adep: xz-utils
    Package not available
  • adep: file
    Package not available
  • adep: quilt
    Package not available
  • adep: autoconf
    Package not available
  • adep: gawk
    Package not available
  • adep: debhelper (>= 7.4.3)
    Package not available
  • adep: rdfind
    Package not available
  • adep: symlinks
    Package not available
  • adep: netbase
    Package not available
  • adep: linux-libc-dev (>= 3.2.1) [linux-any]
    Package not available
  • adep: linux-libc-dev (>= 3.4) [amd64 i386 x32]
    Package not available
  • adep: libaudit-dev [linux-any]
    Package not available
  • adep: libcap-dev [linux-any]
    Package not available
  • adep: libselinux-dev [linux-any]
    Package not available
  • adep: mig (>= 1.3-2) [hurd-i386]
    Package not available
  • adep: hurd-dev (>= 20120520-2~) [hurd-i386]
    Package not available
  • adep: gnumach-dev (>= 2:1.4-2~) [hurd-i386]
    Package not available
  • adep: kfreebsd-kernel-headers [kfreebsd-any]
    Package not available
  • adep: binutils (>= 2.21)
    Package not available
  • adep: g++-4.8
    Package not available
  • adep: g++-4.8-multilib [amd64 armel armhf i386 kfreebsd-amd64 mips mipsel powerpc ppc64 s390x sparc sparc64 x32]
    Package not available
  • idep: perl
    Package not available
  • idep: po-debconf (>= 1.0)
    Package not available

Download eglibc

FileSize (in kB)MD5 checksum
eglibc_2.19-0ubuntu6.14.dsc 7.0 kB 0bc36ba560d8f786ce0510f957411f06
eglibc_2.19.orig.tar.xz 12,315.2 kB 22847c6f3084167ed22b757a7a34bde5
eglibc_2.19-0ubuntu6.14.debian.tar.xz 1,018.7 kB 654329bb02346d63e2246714c5f133e9
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-glibc/glibc-package/
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-glibc/glibc-package/