» Ubuntu » Paket » trusty (14.04LTS) » ruby » ruby2.0
trusty  ] [  trusty-updates  ]
[ Källkod: ruby2.0  ]

Paket: ruby2.0 (2.0.0.484-1ubuntu2.2 och andra) [security]

Länkar för ruby2.0

Screenshot

Ubunturesurser:

Hämta källkodspaketet ruby2.0:

Ansvarig:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

Externa resurser:

Liknande paket:

Interpreter of object-oriented scripting language Ruby

Andra paket besläktade med ruby2.0

  • beror
  • rekommenderar
  • föreslår
  • enhances
  • dep: libc6 (>= 2.0) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    också ett virtuellt paket som tillhandahålls av libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.2.5) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libruby2.0 (>= 2.0.0)
    Libraries necessary to run Ruby 2.0
  • dep: ruby (>= 1:1.9.3.1)
    Interpreter of object-oriented scripting language Ruby (default version)
  • dep: rubygems-integration
    integration of Debian Ruby packages with Rubygems

Hämta ruby2.0

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Version Paketstorlek Installerad storlek Filer
amd64 2.0.0.484-1ubuntu2.2 65,0 kbyte124,0 kbyte [filförteckning]
arm64 2.0.0.484-1ubuntu2 64,9 kbyte124,0 kbyte [filförteckning]
armhf 2.0.0.484-1ubuntu2 64,8 kbyte123,0 kbyte [filförteckning]
i386 2.0.0.484-1ubuntu2.2 64,9 kbyte123,0 kbyte [filförteckning]
powerpc 2.0.0.484-1ubuntu2 64,8 kbyte123,0 kbyte [filförteckning]
ppc64el 2.0.0.484-1ubuntu2 64,9 kbyte124,0 kbyte [filförteckning]