» Ubuntu » Paketler » xenial (16.04LTS) » libs » libkf5kdegamesprivate1
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Kaynak: libkdegames  ]

Paket: libkf5kdegamesprivate1 (4:15.12.3-0ubuntu1) [universe]

libkf5kdegamesprivate1 için bağlantılar

Screenshot

Ubuntu Kaynakları:

libkdegames Kaynak Paketini İndir:

Geliştirici:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Posta Arşivi)
  • Daniel Schepler
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Eshat Cakar
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

Dış Kaynaklar:

Benzer paketler:

private part of shared library for KDE games

libkf5kdegamesprivate1 ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    ayrıca şunun tarafından sağlanan bir sanal paket libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [amd64, arm64, ppc64el değil]
  • dep: libgcc1 (>= 1:3.5) [armhf]
    GCC support library
  • dep: libkf5archive5 (>= 4.96.0)
    Qt 5 addon providing access to numerous types of archives
  • dep: libkf5completion5 (>= 4.97.0)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 4.97.0)
    configuration settings framework for Qt
  • dep: libkf5coreaddons5 (>= 5.6.0+git20150124.0026+15.04)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5dnssd5 (>= 4.96.0)
    Abstraction to system DNSSD features.
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5kdegames7 (>= 4:14.12.50)
    shared library for KDE games
  • dep: libkf5newstuff5 (>= 4.95.0)
    Support for downloading application assets from the network.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5xmlgui5 (>= 4.96.0)
    User configurable main windows.
  • dep: libqt5core5a (>= 5.5.0)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.3.0)
    Qt 5 GUI module
    ya da libqt5gui5-gles (>= 5.3.0)
    Qt 5 GUI module - OpenGLES
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5widgets5 (>= 5.0.2)
    Qt 5 widgets module
  • dep: libqt5xml5 (>= 5.0.2)
    Qt 5 XML module
  • dep: libstdc++6 (>= 4.1.1) [armhf değil]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.3.0) [armhf]

libkf5kdegamesprivate1 indir

Tüm mevcut mimariler için indir
Mimari Paket Boyutu Kurulu Boyut Dosyalar
amd64 154,8 kB624,0 kB [dosya listesi]
arm64 132,3 kB581,0 kB [dosya listesi]
armhf 136,8 kB426,0 kB [dosya listesi]
i386 174,0 kB682,0 kB [dosya listesi]
powerpc 138,3 kB662,0 kB [dosya listesi]
ppc64el 151,7 kB792,0 kB [dosya listesi]
s390x 142,3 kB661,0 kB [dosya listesi]