» Ubuntu » Paketler » xenial (16.04LTS) » editors » vim-gnome
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  cosmic  ] [  disco  ]
[ Kaynak: vim  ]

Paket: vim-gnome (2:7.4.1689-3ubuntu1.2 ve diğerleri) [security]

vim-gnome için bağlantılar

Screenshot

Ubuntu Kaynakları:

vim Kaynak Paketini İndir:

Geliştirici:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Dış Kaynaklar:

Benzer paketler:

Vi IMproved - enhanced vi editor - with GNOME2 GUI

vim-gnome ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • enhances
  • dep: libacl1 (>= 2.2.51-8)
    Access control list shared library
  • dep: libbonoboui2-0 (>= 2.15.1)
    Bonobo UI library - runtime
  • dep: libc6 (>= 2.15) [arm64, ppc64el değil]
    GNU C Library: Shared libraries
    ayrıca şunun tarafından sağlanan bir sanal paket libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libgdk-pixbuf2.0-0 (>= 2.25.2)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.31.18)
    GLib library of C routines
  • dep: libgnome-2-0
    The GNOME library - runtime files
  • dep: libgnomeui-0 (>= 2.22.0)
    GNOME user interface library - runtime files
  • dep: libgpm2 (>= 1.20.4)
    General Purpose Mouse - shared library
  • dep: libgtk2.0-0 (>= 2.24.0)
    GTK+ graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: liblua5.2-0
    Shared library for the Lua interpreter version 5.2
  • dep: libpango-1.0-0 (>= 1.32.4)
    Layout and rendering of internationalized text
  • dep: libperl5.22 (>= 5.22.1)
    shared Perl library
  • dep: libpython3.5 (>= 3.5.0~b1)
    Shared Python runtime library (version 3.5)
  • dep: libruby2.3 (>= 2.3.0~preview2)
    Libraries necessary to run Ruby 2.3
  • dep: libselinux1 (>= 1.32)
    SELinux runtime shared libraries
  • dep: libsm6
    X11 Session Management library
  • dep: libtcl8.6 (>= 8.6.0)
    Tcl (the Tool Command Language) v8.6 - run-time library files
  • dep: libtinfo5 (>= 6)
    shared low-level terminfo library for terminal handling
  • dep: libx11-6
    X11 client-side library
  • dep: libxt6
    X11 toolkit intrinsics library
  • dep: vim-common (= 2:7.4.1689-3ubuntu1) [amd64, i386 değil]
    Vi IMproved - Common files
    dep: vim-common (= 2:7.4.1689-3ubuntu1.2) [amd64, i386]
  • dep: vim-gui-common (= 2:7.4.1689-3ubuntu1) [amd64, i386 değil]
    Vi IMproved - Common GUI files
    dep: vim-gui-common (= 2:7.4.1689-3ubuntu1.2) [amd64, i386]
  • dep: vim-runtime (= 2:7.4.1689-3ubuntu1) [amd64, i386 değil]
    Vi IMproved - Runtime files
    dep: vim-runtime (= 2:7.4.1689-3ubuntu1.2) [amd64, i386]
  • sug: cscope
    interactively examine a C program source
  • sug: fonts-dejavu
    metapackage to pull in fonts-dejavu-core and fonts-dejavu-extra
  • sug: gnome-icon-theme
    GNOME Desktop icon theme
  • sug: vim-doc
    Vi IMproved - HTML documentation

vim-gnome indir

Tüm mevcut mimariler için indir
Mimari Sürüm Paket Boyutu Kurulu Boyut Dosyalar
amd64 2:7.4.1689-3ubuntu1.2 1.195,2 kB2.883,0 kB [dosya listesi]
arm64 2:7.4.1689-3ubuntu1 995,0 kB2.701,0 kB [dosya listesi]
armhf 2:7.4.1689-3ubuntu1 1.034,5 kB1.859,0 kB [dosya listesi]
i386 2:7.4.1689-3ubuntu1.2 1.253,5 kB3.111,0 kB [dosya listesi]
powerpc 2:7.4.1689-3ubuntu1 996,6 kB2.963,0 kB [dosya listesi]
ppc64el 2:7.4.1689-3ubuntu1 1.288,3 kB4.082,0 kB [dosya listesi]
s390x 2:7.4.1689-3ubuntu1 1.120,0 kB3.180,0 kB [dosya listesi]