» Ubuntu » Packages » disco (19.04) » math » gnuplot-qt
xenial  ] [  bionic  ] [  disco  ] [  eoan  ] [  focal  ]
[ Source: gnuplot  ]

Пакунок: gnuplot-qt (5.2.6+dfsg1-1) [universe]

Links for gnuplot-qt

Screenshot

Ubuntu Resources:

Download Source Package gnuplot:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Command-line driven interactive plotting program. QT-package

Інші пакунки пов'язані з gnuplot-qt

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gnuplot-data (= 5.2.6+dfsg1-1)
    Command-line driven interactive plotting program. Data-files
  • dep: libc6 (>= 2.23) [not armhf, i386]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.28) [armhf, i386]
  • dep: libcairo2 (>= 1.6.0)
    Cairo 2D vector graphics library
  • dep: libedit2 (>= 2.11-20080614-0)
    BSD editline and history libraries
  • dep: libgcc1 (>= 1:3.0) [not armhf, i386]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
    dep: libgcc1 (>= 1:4.2) [i386]
  • dep: libgd3 (>= 2.1.0~alpha~)
    GD Graphics Library
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: liblua5.3-0
    Shared library for the Lua interpreter version 5.3
  • dep: libpango-1.0-0 (>= 1.22.0)
    Layout and rendering of internationalized text
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libqt5core5a (>= 5.11.0~rc1) [amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.7.0) [not amd64, i386]
  • dep: libqt5gui5 (>= 5.2.0)
    Qt 5 GUI module
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5printsupport5 (>= 5.2.0)
    Qt 5 print support module
  • dep: libqt5svg5 (>= 5.6.0~beta)
    Qt 5 SVG module
  • dep: libqt5widgets5 (>= 5.2.0)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libwxbase3.0-0v5 (>= 3.0.4+dfsg)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • dep: libwxgtk3.0-0v5 (>= 3.0.4+dfsg)
    wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
  • dep: libx11-6
    X11 client-side library
  • sug: gnuplot-doc
    Command-line driven interactive plotting program. Doc-package

Завантажити gnuplot-qt

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
amd64 994.8 kB2,964.0 kB [список файлів]
arm64 912.1 kB2,923.0 kB [список файлів]
armhf 901.6 kB2,297.0 kB [список файлів]
i386 1,006.5 kB3,075.0 kB [список файлів]
ppc64el 1,066.0 kB3,743.0 kB [список файлів]
s390x 893.3 kB2,975.0 kB [список файлів]