» Ubuntu » Packages » yakkety-updates » misc

Software Packages in "yakkety-updates", Subsection misc

dbus-tests (1.10.10-1ubuntu1.1) [universe]
simple interprocess messaging system (test infrastructure)
flatpak-tests (0.8.2-1~ubuntu16.10.1) [universe]
Application deployment framework for desktop apps (tests)
gtk-update-icon-cache (3.20.9-1ubuntu2.1)
icon theme caching utility
hdhomerun-config-gui (20150826-0ubuntu1.16.10.0) [universe]
GUI Configuration utility for Silicon Dust HD HomeRun
libcuda1-304 (304.135-0ubuntu0.16.10.1) [restricted]
NVIDIA CUDA runtime library
libcuda1-304-updates (304.135-0ubuntu0.16.10.1) [multiverse]
Transitional package for libcuda1-304
libcuda1-331 (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for libcuda1-340
libcuda1-331-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for libcuda1-340
libcuda1-340 (340.102-0ubuntu0.16.10.1) [restricted]
NVIDIA CUDA runtime library
libcuda1-340-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for libcuda1-340
libcuda1-367 (375.66-0ubuntu0.16.10.1) [restricted]
Transitional package for libcuda1-375
libcuda1-375 (375.66-0ubuntu0.16.10.1) [restricted]
NVIDIA CUDA runtime library
libglib2.0-bin (2.50.2-2ubuntu1)
Programs for the GLib library
libglib2.0-data (2.50.2-2ubuntu1)
Common files for GLib library
libgtk-3-bin (3.20.9-1ubuntu2.1)
programs for the GTK+ graphical user interface library
libgtk-3-common (3.20.9-1ubuntu2.1)
common files for the GTK+ graphical user interface library
libgtk2.0-bin (2.24.30-4ubuntu3)
programs for the GTK+ graphical user interface library
libgtk2.0-common (2.24.30-4ubuntu3)
common files for the GTK+ graphical user interface library
libpostproc-dev (7:3.0.7-0ubuntu0.16.10.1) [universe]
FFmpeg library for post processing - development files
libreoffice-avmedia-backend-gstreamer (1:5.2.2-0ubuntu2.1)
GStreamer backend for LibreOffice
(1:5.2.2-0ubuntu2.1) [universe]
Logo-like progamming language for LibreOffice
libreoffice-mysql-connector (1.0.2+LibO5.2.2-0ubuntu2.1) [universe]
MariaDB/MySQL Connector extension for LibreOffice
libreoffice-pdfimport (1:5.2.2-0ubuntu2.1)
PDF Import component for LibreOffice
libreoffice-report-builder (1:5.2.2-0ubuntu2.1) [universe]
LibreOffice component for building database reports
libreoffice-report-builder-bin (1:5.2.2-0ubuntu2.1) [universe]
LibreOffice component for building database reports -- libraries
libreoffice-sdbc-postgresql (1:5.2.2-0ubuntu2.1) [universe]
PostgreSQL SDBC driver for LibreOffice
libreoffice-wiki-publisher (1.2.0+LibO5.2.2-0ubuntu2.1) [universe]
LibreOffice extension for working with MediaWiki articles
linux-firmware (1.161.1)
Firmware for Linux kernel drivers
linux-firmware-raspi2 (1.20161020-0ubuntu1~1.1) [multiverse] [ports]
RaspberryPi2 GPU firmware and bootloaders
lttng-modules-dkms (2.8.0-1ubuntu1) [universe]
Linux Trace Toolkit (LTTng) kernel modules (DKMS)
metacity-common (1:3.20.3-1ubuntu2.1)
shared files for the Metacity window manager
nettle-bin (3.2-1ubuntu0.16.10.1) [universe]
low level cryptographic library (binary tools)
nvidia-304 (304.135-0ubuntu0.16.10.1) [restricted]
NVIDIA legacy binary driver - version 304.135
nvidia-304-dev (304.135-0ubuntu0.16.10.1) [restricted]
NVIDIA binary Xorg driver development files
nvidia-304-updates (304.135-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-304
nvidia-304-updates-dev (304.135-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-304-dev
nvidia-331 (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-331
nvidia-331-dev (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340-dev
nvidia-331-updates (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340
nvidia-331-updates-dev (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340-dev
nvidia-331-updates-uvm (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340
nvidia-331-uvm (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340
nvidia-340 (340.102-0ubuntu0.16.10.1) [restricted]
NVIDIA binary driver - version 340.102
nvidia-340-dev (340.102-0ubuntu0.16.10.1) [restricted]
NVIDIA binary Xorg driver development files
nvidia-340-updates (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340
nvidia-340-updates-dev (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340-dev
nvidia-340-uvm (340.102-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-340
nvidia-367 (375.66-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-375
nvidia-367-dev (375.66-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-375-dev
nvidia-375 (375.66-0ubuntu0.16.10.1) [restricted]
NVIDIA binary driver - version 375.66
nvidia-375-dev (375.66-0ubuntu0.16.10.1) [restricted]
NVIDIA binary Xorg driver development files
nvidia-current (304.135-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-current
nvidia-current-dev (304.135-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-current-dev
nvidia-libopencl1-304 (304.135-0ubuntu0.16.10.1) [multiverse]
NVIDIA OpenCL Driver and ICD Loader library
nvidia-libopencl1-304-updates (304.135-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-libopencl1-304
nvidia-libopencl1-331 (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-libopencl1-340
nvidia-libopencl1-331-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-libopencl1-340
nvidia-libopencl1-340 (340.102-0ubuntu0.16.10.1) [multiverse]
NVIDIA OpenCL Driver and ICD Loader library
nvidia-libopencl1-340-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-libopencl1-340
nvidia-libopencl1-367 (375.66-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-libopencl1-375
nvidia-libopencl1-375 (375.66-0ubuntu0.16.10.1) [restricted]
NVIDIA OpenCL Driver and ICD Loader library
nvidia-opencl-icd-304 (304.135-0ubuntu0.16.10.1) [restricted]
NVIDIA OpenCL ICD
nvidia-opencl-icd-304-updates (304.135-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-opencl-icd-304
nvidia-opencl-icd-331 (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-opencl-icd-340
nvidia-opencl-icd-331-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-opencl-icd-340
nvidia-opencl-icd-340 (340.102-0ubuntu0.16.10.1) [restricted]
NVIDIA OpenCL ICD
nvidia-opencl-icd-340-updates (340.102-0ubuntu0.16.10.1) [multiverse]
Transitional package for nvidia-opencl-icd-340
nvidia-opencl-icd-367 (375.66-0ubuntu0.16.10.1) [restricted]
Transitional package for nvidia-opencl-icd-375
nvidia-opencl-icd-375 (375.66-0ubuntu0.16.10.1) [restricted]
NVIDIA OpenCL ICD
ovmf (0~20160813.de74668f-1ubuntu0.1) [universe]
UEFI firmware for virtual machines
pcscd (1.8.14-1ubuntu1.16.10.1) [universe]
Middleware to access a smart card using PC/SC (daemon side)
ppc64-diag (2.7.1-5ubuntu1~16.10) [ports]
Platform error log analysis tool and rtas_errd daemon
qemu-efi (0~20160813.de74668f-1ubuntu0.1) [universe]
UEFI firmware for virtual machines
qemu-guest-agent (1:2.6.1+dfsg-0ubuntu5.5) [universe]
Guest-side qemu-system agent
qemu-kvm (1:2.6.1+dfsg-0ubuntu5.5)
QEMU Full virtualization
qemu-system (1:2.6.1+dfsg-0ubuntu5.5) [universe]
QEMU full system emulation binaries
qemu-system-arm (1:2.6.1+dfsg-0ubuntu5.5)
QEMU full system emulation binaries (arm)
qemu-system-common (1:2.6.1+dfsg-0ubuntu5.5)
QEMU full system emulation binaries (common files)
qemu-system-mips (1:2.6.1+dfsg-0ubuntu5.5) [universe]
QEMU full system emulation binaries (mips)
qemu-system-misc (1:2.6.1+dfsg-0ubuntu5.5) [universe]
QEMU full system emulation binaries (miscellaneous)
qemu-system-ppc (1:2.6.1+dfsg-0ubuntu5.5)
QEMU full system emulation binaries (ppc)
qemu-system-sparc (1:2.6.1+dfsg-0ubuntu5.5) [universe]
QEMU full system emulation binaries (sparc)
qemu-system-x86 (1:2.6.1+dfsg-0ubuntu5.5)
QEMU full system emulation binaries (x86)
qemu-user (1:2.6.1+dfsg-0ubuntu5.5) [universe]
QEMU user mode emulation binaries
qemu-utils (1:2.6.1+dfsg-0ubuntu5.5)
QEMU utilities
sbuild-launchpad-chroot (0.13.1ubuntu16.10.1) [universe]
Launchpad integration for sbuild
signing-party (2.4-1ubuntu1) [universe]
Various OpenPGP related tools
thunderbird-testsuite (1:52.1.1+build1-0ubuntu0.16.10.1 [amd64, arm64, i386], 1:45.8.0+build1-0ubuntu0.16.10.1 [armhf, powerpc, ppc64el, s390x]) [universe]
Email, RSS and newsgroup client - testsuite
virtualbox-ext-pack (5.1.6-2ubuntu1) [universe]
extra capabilities for VirtualBox, downloader.
vlan (1.9-3.2ubuntu2.16.10.2)
user mode programs to enable VLANs on your ethernet devices