» Ubuntu » Packages » zesty-updates » libdevel

Software Packages in "zesty-updates", Subsection libdevel

budgie-core-dev (10.2.9-3ubuntu4.1) [universe]
Development package for budgie-desktop
icu-devtools (57.1-5ubuntu0.1)
Development utilities for International Components for Unicode
kdelibs5-dbg (4:4.14.30-0ubuntu1.1) [universe]
debugging symbols for the KDE Development Platform libraries
kdelibs5-dev (4:4.14.30-0ubuntu1.1) [universe]
development files for the KDE Development Platform libraries
krb5-multidev (1.15-1ubuntu0.1)
development files for MIT Kerberos without Heimdal conflict
libbind-dev (1:9.10.3.dfsg.P4-10.1ubuntu5)
Static Libraries and Headers used by BIND
libbind-export-dev (1:9.10.3.dfsg.P4-10.1ubuntu5)
Development files for the exported BIND libraries
libcaja-extension-dev (1.18.1-0ubuntu2) [universe]
libraries for Caja components (development files)
libcephfs-dev (10.2.7-0ubuntu0.17.04.1)
Ceph distributed file system client library (development files)
libcurl3-dbg (7.52.1-4ubuntu1.1)
debugging symbols for libcurl (OpenSSL, GnuTLS and NSS flavours)
libcurl4-gnutls-dev (7.52.1-4ubuntu1.1)
development files and documentation for libcurl (GnuTLS flavour)
libcurl4-nss-dev (7.52.1-4ubuntu1.1)
development files and documentation for libcurl (NSS flavour)
libcurl4-openssl-dev (7.52.1-4ubuntu1.1)
development files and documentation for libcurl (OpenSSL flavour)
libfreetype6-dev (2.6.3-3ubuntu2.2)
FreeType 2 font engine, development files
libgdm-dev (3.24.1-0ubuntu0.1) [universe]
GNOME Display Manager (development files)
libgjs-dev (1.48.3-0ubuntu0.1) [universe]
Mozilla-based javascript bindings for the GNOME platform
libgnome-desktop-3-dev (3.24.1-0ubuntu1)
Utility library for loading .desktop files - development files
libicu-dev (57.1-5ubuntu0.1)
Development files for International Components for Unicode
libjavascriptcoregtk-4.0-dev (2.16.1-1ubuntu0.17.04.1)
JavaScript engine library from WebKitGTK+ - development files
libjbig2dec0-dev (0.13-4ubuntu0.1)
JBIG2 decoder library - development files
libk3b-dev (17.04.0-0ubuntu1) [universe]
KDE CD/DVD burning application library - development files
libkf5auth-bin-dev (5.31.0-0ubuntu1.1) [universe]
Abstraction to system policy and authentication features
libkf5auth-dev (5.31.0-0ubuntu1.1) [universe]
Abstraction to system policy and authentication features
libkrad-dev (1.15-1ubuntu0.1)
MIT Kerberos RADIUS Library Development
libkrb5-dev (1.15-1ubuntu0.1)
headers and development libraries for MIT Kerberos
liblightdm-gobject-1-dev (1.22.0-0ubuntu2.1)
LightDM GObject client library (development files)
liblightdm-qt-dev (1.22.0-0ubuntu2.1)
LightDM Qt client library (development files)
liblightdm-qt5-3-dev (1.22.0-0ubuntu2.1)
LightDM Qt 5 client library (development files)
libminiupnpc-dev (1.9.20140610-2ubuntu2.17.04.1)
UPnP IGD client lightweight library development files
libmozjs-38-dev (38.8.0~repack1-0ubuntu0.1) [universe]
Spidermonkey JavaScript library - development headers
libmutter-0-dev (3.24.1-0ubuntu1) [universe]
Development files for the Mutter window manager
libmysqlclient-dev (5.7.18-0ubuntu0.17.04.1)
MySQL database development files
libmysqld-dev (5.7.18-0ubuntu0.17.04.1)
MySQL embedded database development files
libnspr4-dev (2:4.13.1-0ubuntu0.17.04.1)
Development files for the NetScape Portable Runtime library
libnss3-dev (2:3.28.4-0ubuntu0.17.04.1)
Development files for the Network Security Service libraries
librados-dev (10.2.7-0ubuntu0.17.04.1)
RADOS distributed object store client library (development files)
libradosstriper-dev (10.2.7-0ubuntu0.17.04.1)
RADOS striping interface (development files)
librbd-dev (10.2.7-0ubuntu0.17.04.1)
RADOS block device client library (development files)
librgw-dev (10.2.7-0ubuntu0.17.04.1)
RADOS client library (development files)
libsmbclient-dev (2:4.5.8+dfsg-0ubuntu0.17.04.2)
development files for libsmbclient
libsystemd-dev (232-21ubuntu3)
systemd utility library - development files
libwbclient-dev (2:4.5.8+dfsg-0ubuntu0.17.04.2)
Samba winbind client library - development files
libwebkit2gtk-4.0-dev (2.16.1-1ubuntu0.17.04.1)
Web content engine library for GTK+ - development files
libxen-dev (4.8.0-1ubuntu2.1)
Public headers and libs for Xen
libxslt1-dbg (1.1.29-2ubuntu0.1)
XSLT 1.0 processing library - debugging symbols
libxslt1-dev (1.1.29-2ubuntu0.1)
XSLT 1.0 processing library - development kit