» Ubuntu » 软件包 » bionic (18.04LTS) » kde » konsole
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ 源代码: konsole  ]

软件包: konsole (4:17.12.3-1ubuntu1) [universe]

konsole 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 konsole:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Modestas Vainius
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

X terminal emulator

其他与 konsole 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: kio
    Resource and network access abstraction
  • dep: konsole-kpart (= 4:17.12.3-1ubuntu1)
    Konsole plugin for Qt applications
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.5) [armhf]
    GCC support library
  • dep: libkf5completion5 (>= 4.97.0)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 4.98.0)
    configuration settings framework for Qt
  • dep: libkf5configgui5 (>= 4.97.0)
    configuration settings framework for Qt
  • dep: libkf5configwidgets5 (>= 4.96.0)
    Extra widgets for easier configuration support.
  • dep: libkf5coreaddons5 (>= 5.2.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5crash5 (>= 5.15.0)
    Support for application crash analysis and bug report from apps
  • dep: libkf5dbusaddons5 (>= 4.99.0)
    class library for qtdbus
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 4.96.0)
    Support for icon themes.
  • dep: libkf5kiowidgets5 (>= 4.96.0)
    Resource and network access abstraction
  • dep: libkf5notifyconfig5 (>= 4.96.0)
    Configuration system for KNotify.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5windowsystem5 (>= 4.96.0)
    Convenience access to certain properties and features of the window manager
  • dep: libkf5xmlgui-bin
    User configurable main windows.
  • dep: libkf5xmlgui5 (>= 4.98.0)
    User configurable main windows.
  • dep: libqt5core5a (>= 5.6.1~) [除 amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.9.0~beta) [amd64, i386]
  • dep: libqt5gui5 (>= 5.7.0)
    Qt 5 GUI module
  • dep: libqt5widgets5 (>= 5.6.1~)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3

下载 konsole

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 676.5 kB3,650.0 kB [文件列表]
arm64 667.0 kB3,639.0 kB [文件列表]
armhf 669.8 kB3,565.0 kB [文件列表]
i386 684.0 kB3,672.0 kB [文件列表]
ppc64el 674.9 kB3,810.0 kB [文件列表]
s390x 670.0 kB3,667.0 kB [文件列表]