» Ubuntu » 软件包 » disco (19.04) » libs » libkf5contacteditor5
bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ 源代码: akonadi-contacts  ]

软件包: libkf5contacteditor5 (4:18.12.3-0ubuntu2) [ports] [universe]

libkf5contacteditor5 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 akonadi-contacts:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Eshat Cakar
  • Lisandro Damián Nicanor Pérez Meyer
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Akonadi contact editor library

其他与 libkf5contacteditor5 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: kio
    resource and network access abstraction
  • dep: libc6 (>= 2.4)
    GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
  • dep: libgcc1 (>= 1:3.5)
    GCC support library
  • dep: libkf5completion5 (>= 4.97.0)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 4.97.0)
    configuration settings framework for Qt
  • dep: libkf5contacts5 (>= 4:16.04.3+git20160827)
    address book API for KDE frameworks
  • dep: libkf5coreaddons5 (>= 4.99.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 4.96.0)
    Support for icon themes.
  • dep: libkf5kiocore5 (>= 4.96.0)
    resource and network access abstraction (KIO core library)
  • dep: libkf5kiowidgets5 (>= 4.96.0)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5service-bin
    Advanced plugin and service introspection
  • dep: libkf5service5 (>= 4.96.0)
    Advanced plugin and service introspection
  • dep: libkf5textwidgets5 (>= 4.96.0)
    Advanced text editing widgets.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libqt5core5a (>= 5.10.0)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.7.0)
    Qt 5 GUI module
    或者 libqt5gui5-gles (>= 5.7.0)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5widgets5 (>= 5.6.1~)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3

下载 libkf5contacteditor5

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
armhf 97.6 kB371.0 kB [文件列表]