» Ubuntu » 软件包 » xenial (16.04LTS) » libs » libkonq5abi1
xenial  ] [  bionic  ]
[ 源代码: kde-baseapps  ]

软件包: libkonq5abi1 (4:15.12.3-0ubuntu1) [universe]

libkonq5abi1 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 kde-baseapps:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Eshat Cakar
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

core libraries for Konqueror

其他与 libkonq5abi1 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [除 amd64, arm64, ppc64el]
  • dep: libkdecore5 (>= 4:4.10.60~)
    KDE Platform Core Library
  • dep: libkdeui5 (>= 4:4.10.60~)
    KDE Platform User Interface Library
  • dep: libkfile4 (>= 4:4.10.60~)
    File Selection Dialog Library for KDE Platform
  • dep: libkio5 (>= 4:4.10.60~)
    Network-enabled File Management Library for the KDE Platform
  • dep: libkonq-common (>= 4:15.12.3-0ubuntu1)
    core Konqueror library - support files
  • dep: libkparts4 (>= 4:4.10.60~)
    Framework for the KDE Platform Graphical Components
  • dep: libqt4-dbus (>= 4:4.5.3)
    Qt 4 D-Bus module
  • dep: libqt4-xml (>= 4:4.5.3)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.7.0~beta1)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.5.3)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

下载 libkonq5abi1

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 73.8 kB362.0 kB [文件列表]
arm64 63.7 kB350.0 kB [文件列表]
armhf 64.8 kB283.0 kB [文件列表]
i386 84.0 kB375.0 kB [文件列表]
powerpc 66.2 kB387.0 kB [文件列表]
ppc64el 72.5 kB453.0 kB [文件列表]
s390x 73.5 kB394.0 kB [文件列表]