» Ubuntu » パッケージ » precise (12.04LTS) » ruby » ruby-ncurses
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ ソース: ruby-ncurses  ]

パッケージ: ruby-ncurses (1.2.4-4build1) [universe]

ruby-ncurses に関するリンク

Screenshot

Ubuntu の資源:

ruby-ncurses ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

ruby extension for the ncurses C library

その他の ruby-ncurses 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libc6 (>= 2.15)
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libncurses5 (>= 5.5-5~)
    shared libraries for terminal handling
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
    または ruby-interpreter
    以下のパッケージによって提供される仮想パッケージです: ruby1.8, ruby1.9.1

ruby-ncurses のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 72.9 kB249.0 kB [ファイル一覧]
i386 75.5 kB259.0 kB [ファイル一覧]