» Ubuntu » Packages » lucid (10.04LTS) » python » python-gpgme
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: pygpgme  ]

Package: python-gpgme (0.1+bzr20090820-1) [universe]

Links for python-gpgme

Screenshot

Ubuntu Resources:

Download Source Package pygpgme:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Miguel Di Ciurcio Filho
  • Jonathan Wiltshire

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

python wrapper for the GPGME library

PyGPGME is a Python module that lets you sign, verify, encrypt and decrypt messages using the OpenPGP format. It is built on top of the GNU Privacy Guard and the GPGME library.

Other Packages Related to python-gpgme

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgpgme11 (>= 1.2.0-1ubuntu1)
    GPGME - GnuPG Made Easy
  • dep: python (<< 2.7)
    An interactive high-level object-oriented language (default version)
    dep: python (>= 2.6)
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-gpgme

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 56.7 kB316.0 kB [list of files]
i386 54.0 kB308.0 kB [list of files]