» Ubuntu » Packages » precise-updates » libs » libpq5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: postgresql-9.1  ]

Package: libpq5 (9.1.23-0ubuntu0.12.04)

Links for libpq5

Screenshot

Ubuntu Resources:

Download Source Package postgresql-9.1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Martin Pitt
  • Peter Eisentraut

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PostgreSQL C client library

Other Packages Related to libpq5

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.15-0ubuntu8) [armhf]
    dep: libc6 (>= 2.4) [i386, powerpc]
  • dep: libcomerr2 (>= 1.01)
    common error description library
  • dep: libgssapi-krb5-2 (>= 1.10+dfsg~)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.6.dfsg.2)
    MIT Kerberos runtime libraries
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries

Download libpq5

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 86.8 kB272.0 kB [list of files]
armhf 69.9 kB200.0 kB [list of files]
i386 87.1 kB260.0 kB [list of files]
powerpc 81.3 kB260.0 kB [list of files]