» Ubuntu » Packages » jammy (22.04LTS) » libdevel » libptscotch-dev
focal  ] [  jammy  ] [  mantic  ] [  noble  ] [  oracular  ]
[ Source: scotch  ]

Package: libptscotch-dev (6.1.3-1) [universe]

Links for libptscotch-dev

Screenshot

Ubuntu Resources:

Download Source Package scotch:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Science Maintainers (Mail Archive)
  • package has bad maintainer field
  • IV"
  • Andreas Tille

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

MPI programs and libraries for graph, mesh and hypergraph partitioning

Other Packages Related to libptscotch-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libptscotch-6.1 (= 6.1.3-1)
    MPI programs and libraries for graph, mesh and hypergraph partitioning
  • dep: libscotch-dev (= 6.1.3-1)
    programs and libraries for graph, mesh and hypergraph partitioning
  • dep: mpi-default-dev
    Standard MPI development files (metapackage)
  • dep: zlib1g-dev
    compression library - development

Download libptscotch-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,240.8 kB7,448.0 kB [list of files]
arm64 1,213.0 kB7,173.0 kB [list of files]
armhf 1,304.6 kB4,955.0 kB [list of files]
ppc64el 1,382.9 kB8,669.0 kB [list of files]
riscv64 2,197.1 kB25,756.0 kB [list of files]
s390x 1,253.7 kB7,509.0 kB [list of files]