» Ubuntu » Packages » jammy (22.04LTS) » httpd » lighttpd-modules-lua
impish  ] [  jammy  ] [  kinetic  ]
[ Source: lighttpd  ]

Package: lighttpd-modules-lua (1.4.63-1ubuntu3) [universe]

Links for lighttpd-modules-lua

Screenshot

Ubuntu Resources:

Download Source Package lighttpd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian lighttpd maintainers
  • Helmut Grohne
  • Glenn Strauss
  • Stefan Bühler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

LUA-based modules for lighttpd

Other Packages Related to lighttpd-modules-lua

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.33) [not armhf]
    GNU C Library: Shared libraries
    dep: libc6 (>= 2.34) [armhf]
  • dep: liblua5.3-0
    Shared library for the Lua interpreter version 5.3
  • dep: libmemcached11
    C and C++ client library to the memcached server
  • dep: libnettle8
    low level cryptographic library (symmetric and one-way cryptos)
  • dep: lighttpd (= 1.4.63-1ubuntu3)
    fast webserver with minimal memory footprint

Download lighttpd-modules-lua

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 27.6 kB108.0 kB [list of files]
arm64 26.4 kB96.0 kB [list of files]
armhf 22.8 kB66.0 kB [list of files]
ppc64el 30.5 kB216.0 kB [list of files]
s390x 26.4 kB100.0 kB [list of files]