» Ubuntu » Packages » jammy (22.04LTS) » Source » x11 » gpodder
focal  ] [  jammy  ] [  mantic  ] [  noble  ] [  oracular  ]

Source Package: gpodder (3.10.21-2) [universe]

Links for gpodder

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Thomas Perl
  • tony mancill

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
gpodder
podcast client and feed aggregator

Other Packages Related to gpodder

  • build-depends
  • build-depends-indep
  • adep: debhelper-compat (= 13)
    Package not available
  • adep: dh-python
    Debian helper tools for packaging Python libraries and applications
  • adep: intltool
    Utility scripts for internationalizing XML
  • adep: python3
    interactive high-level object-oriented language (default python3 version)
  • adep: python3-all
    package depending on all supported Python 3 runtime versions
  • adep: python3-setuptools
    Python3 Distutils Enhancements

Download gpodder

FileSize (in kB)MD5 checksum
gpodder_3.10.21-2.dsc 1.9 kB 363494b182e4a125b90b388de3656664
gpodder_3.10.21.orig.tar.xz 667.4 kB e84a849683458636e4a6c6a7f58d6c52
gpodder_3.10.21-2.debian.tar.xz 9.5 kB f517691571f1f56a392cda970af03184
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/debian/gpodder.git
Debian Package Source Repository (Browsable)
https://salsa.debian.org/debian/gpodder