» Ubuntu » Packages » noble (24.04LTS) » Source » math » pgplot5
focal  ] [  jammy  ] [  mantic  ] [  noble  ] [  oracular  ]

Source Package: pgplot5 (5.2.2-19.5build2) [multiverse]

Links for pgplot5

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Carlo Segre

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
pgplot5
large subroutine library for plotting scientific data

Other Packages Related to pgplot5

  • build-depends
  • build-depends-indep
  • adep: debhelper-compat (= 13)
    Package not available
  • adep: gfortran
    GNU Fortran 95 compiler
  • adep: libpng-dev
    PNG library - development (version 1.6)
  • adep: zlib1g-dev
    compression library - development
  • adep: perl
    Larry Wall's Practical Extraction and Report Language
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libxaw7-dev
    X11 Athena Widget library (development headers)
  • adep: libxt-dev
    X11 toolkit intrinsics library (development headers)
  • adep: x11proto-core-dev
    transitional dummy package
  • adep: libgif-dev
    library for GIF images (development)

Download pgplot5

FileSize (in kB)MD5 checksum
pgplot5_5.2.2-19.5build2.dsc 1.9 kB 208f551c194915e340747f387b76e8a5
pgplot5_5.2.2.orig.tar.gz 1,169.3 kB e8a6e8d0d5ef9d1709dfb567724525ae
pgplot5_5.2.2-19.5build2.debian.tar.xz 22.3 kB a527e928f331667b636093bb9023076f