» Ubuntu » Paketler » focal-backports » database » libreoffice-base
focal  ] [  focal-updates  ] [  focal-backports  ] [  jammy  ] [  jammy-updates  ] [  jammy-backports  ] [  lunar  ] [  lunar-updates  ] [  mantic  ] [  mantic-updates  ] [  noble  ]
[ Kaynak: libreoffice  ]

Paket: libreoffice-base (1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1) [universe]

office productivity suite -- database

libreoffice-base ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • enhances
  • dep: dpkg (>= 1.19.1)
    Debian package management system
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    ayrıca şunun tarafından sağlanan bir sanal paket libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, s390x]
  • dep: libgcc-s1 (>= 3.0) [armhf değil]
    GCC support library
    dep: libgcc-s1 (>= 3.5) [armhf]
  • dep: libreoffice-base-core (= 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1)
    office productivity suite -- shared library
  • dep: libreoffice-base-drivers (= 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1)
    Database connectivity drivers for LibreOffice
  • dep: libreoffice-common (>= 1:7.0.0~alpha~)
    office productivity suite -- arch-independent files
  • dep: libreoffice-core (= 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1)
    office productivity suite -- arch-dependent files
  • dep: libstdc++6 (>= 5)
    GNU Standard C++ Library v3
  • dep: libuno-cppu3 (>= 4.4.0~alpha)
    LibreOffice UNO runtime environment -- CPPU public library
  • dep: libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha)
    LibreOffice UNO runtime environment -- CPPU helper library
  • dep: libuno-sal3 (>= 1:7.3.0~beta1)
    LibreOffice UNO runtime environment -- SAL public library
  • dep: libuno-salhelpergcc3-3 (>= 1.4.0)
    LibreOffice UNO runtime environment -- SAL helpers for C++ library
  • dep: ucf (>= 0.8)
    Update Configuration File(s): preserve user changes to config files
  • dep: uno-libs-private
    LibreOffice UNO runtime environment -- private libraries used by public ones
  • rec: default-jre (>= 2:1.8)
    Standard Java or Java compatible Runtime
    ya da java-runtime (>= 8)
    Paket mevcut değil
    ya da java8-runtime
    Paket mevcut değil
    ya da jre
    Paket mevcut değil
  • rec: libreoffice-java-common (>= 1:7.4.7~)
    office productivity suite -- arch-independent Java support files
  • rec: libreoffice-writer
    office productivity suite -- word processor

libreoffice-base indir

Tüm mevcut mimariler için indir
Mimari Paket Boyutu Kurulu Boyut Dosyalar
amd64 1.409,3 kB6.628,0 kB [dosya listesi]
arm64 1.222,3 kB6.339,0 kB [dosya listesi]
armhf 1.248,5 kB7.265,0 kB [dosya listesi]
ppc64el 1.400,6 kB8.202,0 kB [dosya listesi]
s390x 1.506,9 kB12.832,0 kB [dosya listesi]