» Ubuntu » Packages » xenial (16.04LTS) » libdevel » libcupscgi1-dev
xenial  ] [  xenial-updates  ]
[ Source: cups  ]

Package: libcupscgi1-dev (2.1.3-4ubuntu0.6 and others) [security]

Links for libcupscgi1-dev

Screenshot

Ubuntu Resources:

Download Source Package cups:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Printing Team (Mail Archive)
  • Didier Raboud
  • Till Kamppeter

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Common UNIX Printing System(tm) - Development files for CGI library

Other Packages Related to libcupscgi1-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libcups2-dev (= 2.1.3-4) [not amd64, i386]
    Common UNIX Printing System(tm) - Development files CUPS library
    dep: libcups2-dev (= 2.1.3-4ubuntu0.6) [amd64, i386]
  • dep: libcupscgi1 (= 2.1.3-4) [not amd64, i386]
    Common UNIX Printing System(tm) - CGI library
    dep: libcupscgi1 (= 2.1.3-4ubuntu0.6) [amd64, i386]

Download libcupscgi1-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.1.3-4ubuntu0.6 29.7 kB228.0 kB [list of files]
arm64 2.1.3-4 27.5 kB223.0 kB [list of files]
armhf 2.1.3-4 27.5 kB186.0 kB [list of files]
i386 2.1.3-4ubuntu0.6 32.4 kB212.0 kB [list of files]
powerpc 2.1.3-4 26.8 kB197.0 kB [list of files]
ppc64el 2.1.3-4 29.2 kB237.0 kB [list of files]
s390x 2.1.3-4 29.0 kB228.0 kB [list of files]